Blackboard Knowledge Wiki

Knowledge Wiki logo

Vista 8.0 SP4 Supported Browsers & Operating Systems

Skip to end of metadata
Go to start of metadata

Blackboard™ Learning System Vista/CE Enterprise is tested with a variety of technologies. 
Vista 8.0 SP4 (8.0.4) supports the technologies below. There were no changes from SP4 to SP5.

Certified: fully tested and supported. 
Compatible: partially tested but should function properly. 
Provisional: future technologies considered supported by Blackboard Support.
Unsupported: either impossible or not tested. 

Microsoft® Windows® Operating System


Internet Explorer® 8 Internet Explorer 7 Firefox® 3.6 Firefox 3.5
Windows® XP (32-bit) Compatible Unsupported Compatible
Compatible
Windows Vista® (32-bit) Certified Compatible Certified Compatible
Windows Vista (64-bit) Compatible Compatible Compatible Compatible
Windows 7 (32-bit)
Certified
Unsupported
Certified Compatible
Windows 7 (64-bit)
Compatible Unsupported 
Compatible Compatible

Apple® Mac OS® Operating System


Safari® 5.0
Safari 4 Safari 3.2 Firefox 3.6 Firefox 3.5
Mac OS 10.5 "Leopard®" Provisional Certified Compatible Compatible Compatible
Mac OS 10.6 "Snow Leopard®" Provisional Certified Unsupported
Certified Compatible
  • Internet Explorer 8 was tested in Standards Mode only.
  • Deprecations from Service Pack 3
    • Internet Explorer 6
    • Internet Explorer 7 (Windows XP only)
    • Firefox 3.0
    • Mac OSX 10.4 "Tiger®"
  • Google Chrome is not supported.
  • Blackboard strives to make all its products as accessible as possible.  JAWS 9 and 10 are used during accessibility testing.
  • In the past some clients have experienced trouble using the Sun Java Runtime Environment (JRE) 6.  Vista/CE 8.0 SP4 was tested with both Sun JRE 5 and JRE 6.  We support these versions and if issues arise please contact Blackboard Client Support for full support.
Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.