Blackboard Knowledge Wiki

Knowledge Wiki logo

Vista 8.0 SP3 Supported Browsers & Operating Systems

Skip to end of metadata
Go to start of metadata

Blackboard™ Learning System Vista/CE Enterprise is tested with a variety of technologies. 

Certified: fully tested and supported. 
Compatible: partially tested but should function properly. 
Provisional: future technologies considered supported by Blackboard Support.
Unsupported: either impossible or not tested. 


Internet Explorer® 8 Internet Explorer 7 Internet Explorer 6 Firefox® 3.5 Firefox 3.0
Windows® XP (32-bit) Certified Compatible Compatible Compatible in HF1 Certified
Windows Vista® (32-bit) Certified Compatible Unsupported Compatible in HF1 Certified
Windows Vista (64-bit) Certified Compatible Unsupported Compatible in HF1 Certified
Windows 7 (32/64-bit)
Compatible in HF1
Unsupported
Unsupported
Compatible in HF1 Unsupported



Safari® 4 Safari 3.x Firefox 3.5 Firefox 3.0
Mac OS® 10.4 "Tiger®" Compatible in HF1 Compatible Compatible in HF1 Compatible
Mac OS 10.5 "Leopard®" Compatible in HF1 Certified Compatible in HF1 Certified
Mac OS 10.6 "Snow Leopard®" Compatible in HF1 Unsupported
Compatible in HF1 Unsupported


  • Internet Explorer 8 was tested in Standards Mode only. Internet Explorer 5 is not supported.
  • Mozilla Firefox 3.5 and Apple Safari 4 were not released with adequate time to test against this release.  Therefore, they are considered Provisionally supported in Vista/CE.
  • Firefox 1.0, 1.5, and 2.0 are not supported. 
  • Safari 3.x includes the latest Safari 3.2 version. Safari 1 and 2 are not supported.
  • Google Chrome is not supported.
  • In the past some clients have experienced trouble using the Sun Java Runtime Environment (JRE) 6.  Vista/CE 8.0 SP3 was tested with both Sun JRE 5 and JRE 6.  We support these versions and if issues arise please contact Blackboard Client Support for full support.
Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.