Blackboard Knowledge Wiki

Knowledge Wiki logo

Supported Browsers, Plugins & Operating Systems for Application Pack 1 for CE 4

Skip to end of metadata
Go to start of metadata

Supported Web Browsers

Listed below are the supported operating systems and browsers for use with the Blackboard Academic Suite. The Academic Suite is a Web-based application and other browsers and operating system may work well, however, the listed configurations are the only configurations that are tested and supported by Blackboard.

Some versions of the Mozilla, Firefox, and Safari browsers, where listed, require an up-to-date Service Pack to be installed on the WebCT CE or WebCT Vista server. If you experience issues using these browsers, please contact your system administrator to ensure your Vista or CE installation has the latest Service Pack installed.

Term Definition
Certified fully tested and supported
Compatible key application areas tested
Not tested specified Browser is not supported for the Operating System

Microsoft® Internet Explorer® Web Browsers

  Windows 98, 2nd Edition Windows 2000 Windows XP Mac OS 9
Mac OS 10.1 Mac OS 10.2 Mac OS 10.3
Internet Explorer 5.0 Certified Certified Certified Not Tested
Not Tested Not Tested Not Tested 
Internet Explorer 5.1
Not Tested
Not Tested
Not Tested
Certified
Certified
Not Tested
Not Tested 
Internet Explorer 5.2
Not Tested
Not Tested
Not Tested
Not Tested
Certified
Certified
Certified
Internet Explorer 5.5 Certified Certified Certified Not Tested Not Tested Not Tested Not Tested 
Internet Explorer 6 Certified Certified Certified Not Tested Not Tested Not Tested Not Tested
Internet Explorer 7
Certified
Certified
Certified
Not Tested 
Not Tested 
Not Tested 
Not Tested 
Useful Information
Internet Explorer 5.5, SP1 is not supported.

America On-Line Web Browsers

  Windows 98, 2nd Edition Windows 2000 Windows XP  Mac OS 9
Mac OS 10.1 Mac OS 10.2
AOL 7.0 Certified Certified
Certified Not Tested Not Tested Not Tested
AOL 8.0 Certified Certified Certified Not Tested
Not Tested Not Tested
AOL 9.0
Certified
Certified
Certified
Not Tested 
Not Tested 
Not Tested 
AOL for Mac OS X Users
Not Tested
Not Tested
Not Tested
Not Tested
Certified
Certified

Netscape® and Mozilla® Firefox Web Browsers

  Windows 98, 2nd Edition Windows 2000 Windows XP  Mac OS 9
Mac OS 10.1 Mac OS 10.2
Netscape 6.2.x Certified Certified Certified Certified Certified Certified
Netscape 7.0 Certified Certified Certified Not Tested
Certified Certified
Netscape 7.1
Certified
Certified
Certified
Not Tested
Certified Certified
Firefox 1.0 Not Tested Not Tested Not Tested Not Tested Not Tested Not Tested
Firefox 1.5 Compatible Compatible Not Tested Not Tested
Not Tested Not Tested
Firefox 2.0 Compatible Certified Compatible Not Tested
Not Tested Certified
Mozilla 1.5
Certified
Certified
Certified
Not Tested
Certified Certified 
Mozilla 1.6
Certified Certified Certified
Not Tested Certified 
Certified 
Useful Information
  • Netscape 4.78 and 4.79 are not supported.
  • Netscape 6.0 and 6.1 are not supported.
  • Netscape 6.2.x may require an updated Java plug-in for use with WebCT 3.7 and higher. Read more in the WebCT Support Knowledge Base.

Apple® Safari® Web Browsers

  Windows 98, 2nd Edition Windows 2000 Windows XP Mac OS 9
Mac OS 10.1 Mac OS 10.2
Safari 1 Not tested Not Tested Not Tested Not Tested Not Tested Not tested
Safari 1.1 Not Tested Not Tested Not Tested Not Tested Not Tested Not Tested
Safari 1.2
Not Tested Not Tested
Not Tested
Certified Certified
Certified
Safari 1.3 Not Tested Not Tested Not Tested Not Tested
Not Tested Compatible
Safari 2 Not Tested Not Tested Not Tested Not Tested
Not Tested Certified
Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.