Blackboard Knowledge Wiki

Knowledge Wiki logo

Supported Browsers, Plugins & Operating Systems for Vista 3

compared with
Current by Tom Witherspoon
on 21 Jul 2008 02:47 PM.

Key
This line was removed.
This word was removed. This word was added.
This line was added.

Changes (9)

View Page History
Some versions of the Mozilla, Firefox, and Safari browsers, where listed, require an up-to-date Service Pack to be installed on the CE or Vista server. If you experience issues using these browsers, please contact your system administrator to ensure your Vista or CE installation has the latest Service Pack installed.
|| Term || Definition ||
| *Certified* | fully tested and supported |
| *Compatible* | key application areas tested |
| *Not tested* | specified Browser is not supported for the Operating System |

h4. *Microsoft® Internet Explorer® Web Browsers*
| *Internet Explorer* *7* \\ | Certified \\ | Certified \\ | Certified \\ | Not Tested  \\ | Not Tested  \\ | Not Tested  \\ | Not Tested  \\ |

{info:title=Useful Information}
*Note:* Internet Explorer 5.5, SP1 is not supported.
{info}

h4. *America On-Line Web Browsers*
| *Mozilla 1.7* \\ | Not Tested | Not Tested | Not Tested \\ | Not Tested \\ | Certified  \\ | Certified \\ |

*NOTES:*
{info:title=Useful Information}
* Netscape 4.78 and 4.79 are not supported.
* Netscape 6.0 and 6.1 are not supported.
{info}

h4. *Apple® Safari® Web Browsers*